TP-Link Archer VR300 AC1200 Wi-Fi VDSL/ADSL Modem RouterUpgrade Internet, Upgrade Home EntertainmentAC1200 Wireless VDSL/ADSL Modem Router Archer VR300Upgrade AC Wi-Fi to Enjoy Wireless EntertainmentAs a powerful DSL modem router, the Archer VR300 makes full use of its Wi-Fi abilities by providing combined dual band Wi-Fi speeds of up to 1200Mbps. 300Mbps on 2.4GHz is perfect for everyday surfing and emailing, while 867Mbps on 5GHz provides lag-free HD streaming and gaming.Superfast VDSL BroadbandThe latest VDSL2 technology allows the Archer VR300 to deliver impressive VDSL broadband speeds of up to 100Mbps, which is almost five times faster than ADSL2+.The Archer VR300 serves as a DSL modem and wireless router, combining two devices in one. The integrated DSL port supports all standard DSL connections, including VDSL2, ADSL2+, ADSL2, and ADSL.External Antennas Greatly Expand Wireless CoverageFour external antennas with advanced connection technology allow you to maintain impressive speeds, even over greater distances.This means that you can enjoy incredible wireless coverage and reliability in any part of your large home or office.Easy Setup and ManagementSet up the Archer VR300 in minutes thanks to its intuitive web interface and the powerful Tether app. Manage network settings, including Parental Controls and Access Control, from any Android or iOS device. Tether also provides Automatic Firmware Updates to always give your network the latest performance and security.Remote ControlWith TP-Link Tether App and DDNS, you can control your home network wherever you are.Safe, Family-Friendly SurfingParental Controls manage when and how connected devices can access the internet. Guest Network keep your main network secure while creating a separate network for guests and visitors.6kV Lightning Protection6KV Lightning Protection provides shields against electrical damage caused by thunderstorms so that you can enjoy your life even in bad weather.Features:- Parental Controls: manage responsible internet access for your children- Guest Network: provides separate access for guests while securing the home network- Firewall Security: supports DoS, SPI Firewall, IP Addressing/Domain Filter, IP/MAC Address Binding- Quality of Service: prioritizes network traffic by device or application- IPTV IGMP Proxy/Snooping: supports Bridge and Tag VLAN for smooth IPTV application- IPv6: compatible with IPv6 (Internet Protocol version 6)- Multilingual Interface: provides hassle-free configuration in six languages (EN/DE/IT/TR/RU/PO)Specifications:- Interface: 3 x 10/100 RJ45 LAN Ports, 1 x 10/100 RJ45 LAN/WAN Port, 1 x RJ11 Port- Button: WPS Button, Power On/Off Button, Reset Button- Power Supply: 12V/1A- VDSL2 Standards: ITU G.993.2, Up to 17a pronotle (POTS), ITU-T G.993.5 (G.vector), ITU-T G.998.4 (G.INP)- ADSL Standards: Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite), ITU-T G.994.1 (G.hs), ITU-T G.995.1- ADSL2 Standards: ITU-T G.992.3 (G.DMT.bis), ITU-T G.992.4 (G.lite.bis)- ADSL2+ Standards: ITU-T G.992.5- Dimensions ( W x D x H ): 385/290/76mm- Antenna Type: 4 x fixed external antennasWIRELESS FEATURES:Wireless Standards: IEEE 802.11a/n/ac 5GHz, IEEE 802.11b/g/n 2.4GHzWireless Speeds: 867Mbps at 5GHz, 300Mbps at 2.4GHzTransmit Power: 2.4GHz <20dBm(EIRP), 5GHz <23dBm(EIRP)Wireless Functions: Access Point / Wireless Bridge, Wireless EnableDisable, SSID Broadcast EnableDisableWireless Security: WEP, WPA/WPA2, WPA-PSK/WPA-PSK2 encryptions, QSS(WPS)SOFTWARE FEATURES:Quality of Service: ATM QoS, Bandwidth ControlSecurity: NAT Firewall, Access Control, IP and MAC Address BindingOperating Modes: VDSL/ADSL Modem Router, Wireless RouterManagement: Web Based Connotguration(HTTP), Remote management, command Line Interface, SSL for TR-069, SNMP v1/2c, Web Based Firmware Upgrade, Diagnostic ToolsDHCP: Server, Client, DHCP Client List, Address Reservation, DHCP RelayPort Forwarding: Virtual Server, Port Triggering, DMZ, ALG, UPnPDynamic DNS: DynDns, NO-IPVPN Pass-Through: PPTP, L2TP, IPSec PassthroughProtocols: Supports IPv4 and IPv6ATM/PPP Protocols: ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364),PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MERIPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC - Up to 8 PVCsAdvanced Functions: Parental Control, Network Address Translation(NAT),Port Mapping(Grouping), Static Routing, RIP v1/v2(optional), DNS Relay,DDNS, IGMP V1/V2/V3Guest Network: 2.4GHz guest network, 5GHz guest networkOTHERS:Certification: CE, RoHS, RCMPackage Contents: AC1200 Wireless VDSL/ADSL Modem Router Archer VR300, External Splitter, RJ11 DSL Cable, RJ45 Ethernet Cable, Power Adapter, Quick Installation GuideSystem Requirements: Microsoft Windows XP/7/8/8.1/10, MAC OS, NetWare, UNIX or LinuxInternet Explorer, Firefox, Chrome, Safari or other Java-enabled browserSubscription with an Internet Service Provider (for Internet access)What's in the boxAC1200 Wireless VDSL/ADSL Modem Router Archer VR300,External Splitter,RJ11 DSL Cable,RJ45 Ethernet Cable,Power Adapter,Quick Installation Guide
Warranty
Our products are covered by a manufacturer’s warranty ranging from 6 months up to a lifetime, subject to the specific item. For detailed warranty information, kindly enquire with our support team.
South Africa: 1-3 Days
Free Shipping Over R6000
International: 2-5 Days
Yeah gud stuff but I’m still waiting 4 my umarex
Great Professional Service. Thank you
Very good quality and services 👌 Thank you
Great value
Cold Steel 92FK FGX Kerambit-fixed Blade Knife.
Was sceptical at first, being a plastic knife and all.
Now I love it! It has a purpose and is not ambiguous about it at all!
A great way to experience the Kerambit before committing to the "Real Deal"
Very good and fast to be delivered
Received my fragrance! Very happy and would definitely buy again from this shop
Doing fine with the inverter
It was really a pleasure doing business with you guys.....fast and easy everything packed neatly and the boxes was in good condition I would definitely recommend new client to you guys . From my side well done to you guys . Keep up the good work .
Kind regards Dawie
Great product
Very consistent cycling whitout any issues
This AKSA AK21 is an incredible replica. Initially, I struggled hard with it—every attempt to chamber a round resulted in a severe Failure to Feed (FTF). I hadn't even fired a shot yet and was ready to pack it up for a return. After discovering it just needs to be aggressively snap loaded, it feeds perfectly. Definitely recommend
Best price anywhere on the internet. Speedy delivery
Quality products and excellent turn around time.
I received my Ekol f92 in 4 day and it fill like a real gun
At first i thought it was a scam because of the review I saw on Google reviews. But it turns out people who are getting the worst experiences are not from the gun sector. This company knows how to keep its customers happy.
The quality of the gun, the looks of the gun the feel of the gun is very appealing. But I am a bit disappointed with the oil of the gun because the gun already came already oiled and I thought I was supposed to get the oil myself
I will definitely be buying again from this website. Uzi, tr92, CZ72, s56, and f06 here I come
Recently Viewed
Welcome to GUNMANSA — where tactical culture, modern tech, self-defense gear, electronics, and premium lifestyle products come together in one powerful shopping experience.
We work hard to ensure your order arrives quickly, securely, and professionally packaged.
Many products are shipped in discreet packaging for added privacy and professionalism.
Your experience matters to us. We aim to provide reliable support before and after your purchase.
Returns may be accepted based on product condition, packaging condition, time since delivery, and product category restrictions.
Our support team can assist with product guidance, order updates, compatibility questions, technical support, and returns & exchanges.
Certain products sold by GUNMANSA require responsible handling and adult supervision where applicable.
Some products may require setup or accessories, have age-related restrictions, need batteries/gas/ammunition/accessories, or require maintenance.
Shop confidently knowing your information and payments are protected.
Delivery times vary depending on your location and product availability.
Yes — tracking details are typically provided once orders are dispatched.
Eligible returns may be accepted according to our returns policy.
Some items include supplier/manufacturer warranty coverage.
Yes — we ship across South Africa.
Join GUNMANSA Insider
South Africa’s trusted online store for self-defence, tactical gear, blank guns, air guns, electronics and security essentials.
© 2026, GUNMANSA Didukung oleh Shopify
!